CVE-2026-3243

The Advanced Members for ACF plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the create_crop function in all versions up to, and including, 1.2.5. This makes it possible for authenticated attackers, with Subscriber-level access and above, to delete arbitrary files on the server, which can easily lead to remote code execution when the right file is deleted (such as wp-config.php). The vulnerability was partially patched in version 1.2.5.

Score
CVSS 3.1 8.8 High
Status
Deferred - security@wordfence.com
Published
2026-04-08
Last modified
2026-04-08
Weaknesses
CWE-22

Affected products

References