CVE-2026-31387

Improper Authentication vulnerability in Apache OFBiz. This issue affects Apache OFBiz: before 24.09.06. Users are recommended to upgrade to version 24.09.06, which fixes the issue.

Score
CVSS 3.1 5.3 Medium
Status
Modified - security@apache.org
Published
2026-05-19
Last modified
2026-10-14
Weaknesses
CWE-287

Affected products

References