CVE-2026-29170

A cross-site scripting vulnerability exists in mod_proxy_ftp's HTML directory list generation in Apache HTTP Server 2.4.67 and earlier when listing FTP directory contents either via forward or reverse proxy configuration. Users are recommended to upgrade to version 2.4.68, which fixes this issue.

Score
CVSS 3.1 6.1 Medium
Status
Analyzed - security@apache.org
Published
2026-06-08
Last modified
2026-06-08
Weaknesses
CWE-79

Affected products

References