CVE-2026-29168

Allocation of Resources Without Limits or Throttling vulnerability in Apache HTTP Server's  mod_md via OCSP response data. This issue affects Apache HTTP Server: from 2.4.30 through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.

Score
CVSS 3.1 7.3 High
Status
Analyzed - security@apache.org
Published
2026-05-05
Last modified
2026-10-26
Weaknesses
CWE-770

Affected products

References