CVE-2026-29167

Use After Free vulnerability in Apache HTTP Server with mod_ldap in per-directory configuration This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.

Score
CVSS 3.1 9.8 Critical
Status
Analyzed - security@apache.org
Published
2026-06-08
Last modified
2026-06-09
Weaknesses
CWE-416

Affected products

References