CVE-2026-29129

Configured cipher preference order not preserved vulnerability in Apache Tomcat. This issue affects Apache Tomcat: from 11.0.16 through 11.0.18, from 10.1.51 through 10.1.52, from 9.0.114 through 9.0.115. Users are recommended to upgrade to version 11.0.20, 10.1.53 or 9.0.116, which fix the issue.

Score
CVSS 3.1 7.5 High
Status
Analyzed - security@apache.org
Published
2026-04-09
Last modified
2026-10-26
Weaknesses
CWE-327

Affected products

References