CVE-2026-25700

Improper Restriction of Security Token Assignment vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.0. Previously issued administrative tokens were not invalidated after an administrator account was suspended, deleted, or deactivated, allowing continued access to administrative APIs until the token expired. Users are recommended to upgrade to version 2.0.1, which fixes the issue.

Score
CVSS 3.1 7.2 High
Status
Modified - security@apache.org
Published
2026-06-10
Last modified
2026-10-25
Weaknesses
CWE-1259

Affected products

References