CVE-2026-25688

Improper Neutralization of Alternate XSS Syntax vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.0. AI-generated response content was rendered in the browser without proper sanitization, allowing malicious scripts to be executed when the content was viewed. Users are recommended to upgrade to version 2.0.1, which fixes the issue.

Score
CVSS 3.1 6.1 Medium
Status
Analyzed - security@apache.org
Published
2026-06-09
Last modified
2026-06-09
Weaknesses
CWE-87

Affected products

References