CVE-2026-24713

Improper Input Validation vulnerability in Apache IoTDB. This issue affects Apache IoTDB: from 1.0.0 before 1.3.7, from 2.0.0 before 2.0.7. Users are recommended to upgrade to version 1.3.7 or 2.0.7, which fixes the issue.

Score
CVSS 3.1 9.8 Critical
Status
Analyzed - security@apache.org
Published
2026-03-09
Last modified
2026-03-10
Weaknesses
CWE-20, CWE-917

Affected products

References