CVE-2026-24072
An escalation of privilege bug in various modules in Apache HTTP 2.4.66 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. Users are recommended to upgrade to version 2.4.67, which fixes this issue.
- Score
- CVSS 3.1 8.8 High
- Status
- Analyzed - security@apache.org
- Published
- 2026-05-04
- Last modified
- 2026-10-26
- Weaknesses
- CWE-269
Affected products
References
- https://httpd.apache.org/security/vulnerabilities_24.html
- http://www.openwall.com/lists/oss-security/2026/05/04/18