CVE-2026-23980

Improper Neutralization of Special Elements used in a SQL Command ('SQL Injection') vulnerability in Apache Superset allows an authenticated user with read access to conduct error-based SQL injection via the sqlExpression or where parameters. This issue affects Apache Superset: before 6.0.0. Users are recommended to upgrade to version 6.0.0, which fixes the issue.

Score
CVSS 3.1 6.5 Medium
Status
Analyzed - security@apache.org
Published
2026-02-24
Last modified
2026-02-24
Weaknesses
CWE-89

Affected products

References