CVE-2026-111808

Apache Traffic Server can be used to exhaust an HTTP/1.1 origin's worker pool via a malformed padded HTTP/2 DATA frame. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 through 9.2.15, from 10.0.0 through 10.1.4, 10.2.0. Users are recommended to upgrade to version 9.2.16, 10.1.5, or 10.2.1, which fix the issue.

Score
CVSS 3.1 8.6 High
Status
Awaiting Analysis - security@apache.org
Published
2026-10-21
Last modified
2026-10-23
Weaknesses
CWE-191

Affected products

References