CVE-2026-108823

Exposure of Sensitive Information to an Unauthorized Actor during job manipulation in Apache Kylin. The impact is minor unless job services are exposed to public network, which is uncommon. This issue affects Apache Kylin: from 4.0.0 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.

Status
Deferred - security@apache.org
Published
2026-10-19
Last modified
2026-10-19
Weaknesses
CWE-200

Affected products

References