CVE-2026-108780

Potential JDBC source configuration validation vulnerability in Apache Kylin. The impact is minor, unless the kylin backend services are open to public network. This issue affects Apache Kylin: from 4.0.0 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.

Status
Deferred - security@apache.org
Published
2026-10-19
Last modified
2026-10-19

Affected products

References