CVE-2026-102795
Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.2.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fixes the issue. This CVE supersedes CVE-2026-41920, whose record listed the affected 9.x versions as 9.0.0 through 9.1.14 and the fixed version as 9.1.15. All 9.2.x releases before 9.2.15 are affected.
- Score
- CVSS 3.1 9.3 Critical
- Status
- Deferred - security@apache.org
- Published
- 2026-10-02
- Last modified
- 2026-10-02
- Weaknesses
- CWE-284
Affected products
References
- https://lists.apache.org/thread.html/qcxzvcbbln68hd0j08pdnjdj4r991nhd
- https://www.cve.org/CVERecord?id=CVE-2026-41920