CVE-2025-8800

A vulnerability has been found in Open5GS up to 2.7.5. Affected by this issue is the function esm_handle_pdn_connectivity_request of the file src/mme/esm-handler.c of the component AMF Component. The manipulation leads to denial of service. The attack may be launched remotely. Upgrading to version 2.7.6 is able to address this issue. The name of the patch is 701505102f514cbde2856cd2ebc9bedb7efc820d. It is recommended to upgrade the affected component.

Score
CVSS 3.1 7.5 High
Status
Modified - cna@vuldb.com
Published
2025-08-10
Last modified
2025-08-15
Weaknesses
CWE-404

Affected products

References