CVE-2025-65082

Improper Neutralization of Escape, Meta, or Control Sequences vulnerability in Apache HTTP Server through environment variables set via the Apache configuration unexpectedly superseding variables calculated by the server for CGI programs. This issue affects Apache HTTP Server from 2.4.0 through 2.4.65. Users are recommended to upgrade to version 2.4.66 which fixes the issue.

Score
CVSS 3.1 6.5 Medium
Status
Analyzed - security@apache.org
Published
2025-12-05
Last modified
2025-12-05
Weaknesses
CWE-150

Affected products

References