CVE-2025-64406

An out-of-bounds Write vulnerability in Apache OpenOffice could allow an attacker to craft a document that would crash the program, or otherwise corrupt other memory areas. This issue affects Apache OpenOffice: through 4.1.15. Users are recommended to upgrade to version 4.1.16, which fixes the issue.

Score
CVSS 3.1 4.3 Medium
Status
Analyzed - security@apache.org
Published
2025-11-12
Last modified
2026-10-18
Weaknesses
CWE-787

Affected products

References