CVE-2025-61735

Server-Side Request Forgery (SSRF) vulnerability in Apache Kylin. This issue affects Apache Kylin: from 4.0.0 through 5.0.2. You are fine as long as the Kylin's system and project admin access is well protected. Users are recommended to upgrade to version 5.0.3, which fixes the issue.

Score
CVSS 3.1 7.3 High
Status
Modified - security@apache.org
Published
2025-10-02
Last modified
2026-10-12
Weaknesses
CWE-918

Affected products

References