CVE-2025-61733
Authentication Bypass Using an Alternate Path or Channel vulnerability in Apache Kylin. This issue affects Apache Kylin: from 4.0.0 through 5.0.2. Users are recommended to upgrade to version 5.0.3, which fixes the issue.
- Score
- CVSS 3.1 7.5 High
- Status
- Modified - security@apache.org
- Published
- 2025-10-02
- Last modified
- 2026-10-12
- Weaknesses
- CWE-288
Affected products
References
- https://lists.apache.org/thread/8wmcffly6gp50nmfw8j4w3hlmv843yo0
- http://www.openwall.com/lists/oss-security/2025/09/30/7