CVE-2025-59790

Improper Privilege Management vulnerability in Apache Kvrocks. This issue affects Apache Kvrocks: from v2.9.0 through v2.13.0. Users are recommended to upgrade to version 2.14.0, which fixes the issue.

Score
CVSS 3.1 5.4 Medium
Status
Analyzed - security@apache.org
Published
2025-11-28
Last modified
2026-10-08
Weaknesses
CWE-269

Affected products

References