CVE-2025-59699

Entrust nShield Connect XC, nShield 5c, and nShield HSMi through 13.6.11, or 13.7 (patched in 13.6.12 (LTS) and 13.9.0 (STS)), allow a physically proximate attacker to escalate privileges by booting from a USB device with a valid root filesystem. This occurs because of insecure default settings in the Legacy GRUB Bootloader.

Score
CVSS 3.1 6.8 Medium
Status
Modified - cve@mitre.org
Published
2025-12-02
Last modified
2026-08-26
Weaknesses
CWE-290

Affected products

References