CVE-2025-58137
Authorization Bypass Through User-Controlled Key vulnerability in Apache Fineract. This issue affects Apache Fineract: through 1.11.0. The issue is fixed in version 1.12.1. Users are encouraged to upgrade to version 1.13.0, the latest release.
- Score
- CVSS 3.1 8.1 High
- Status
- Analyzed - security@apache.org
- Published
- 2025-12-12
- Last modified
- 2026-10-07
- Weaknesses
- CWE-639
Affected products
References
- https://lists.apache.org/thread/gz3zhoghlclch3rdnzyrdcf69c0507ww
- http://www.openwall.com/lists/oss-security/2025/12/11/7