CVE-2025-58130

Insufficiently Protected Credentials vulnerability in Apache Fineract. This issue affects Apache Fineract: through 1.11.0. The issue is fixed in version 1.12.1. Users are encouraged to upgrade to version 1.13.0, the latest release.

Score
CVSS 3.1 9.1 Critical
Status
Analyzed - security@apache.org
Published
2025-12-12
Last modified
2026-10-07
Weaknesses
CWE-522

Affected products

References