CVE-2025-54057

Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Apache SkyWalking. This issue affects Apache SkyWalking: <= 10.2.0. Users are recommended to upgrade to version 10.3.0, which fixes the issue.

Score
CVSS 3.1 6.1 Medium
Status
Modified - security@apache.org
Published
2025-11-27
Last modified
2026-10-18
Weaknesses
CWE-80

Affected products

References