CVE-2025-53020
Late Release of Memory after Effective Lifetime vulnerability in Apache HTTP Server. This issue affects Apache HTTP Server: from 2.4.17 up to 2.4.63. Users are recommended to upgrade to version 2.4.64, which fixes the issue.
- Score
- CVSS 3.1 7.5 High
- Status
- Modified - security@apache.org
- Published
- 2025-07-10
- Last modified
- 2025-11-04
- Weaknesses
- CWE-401
Affected products
References
- https://httpd.apache.org/security/vulnerabilities_24.html
- http://www.openwall.com/lists/oss-security/2025/07/10/10
- https://lists.debian.org/debian-lts-announce/2025/08/msg00009.html