CVE-2025-48988
Allocation of Resources Without Limits or Throttling vulnerability in Apache Tomcat. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.7, from 10.1.0-M1 through 10.1.41, from 9.0.0.M1 through 9.0.105. The following versions were EOL at the time the CVE was created but are known to be affected: 8.5.0 though 8.5.100. Other, older, EOL versions may also be affected. Users are recommended to upgrade to version 11.0.8, 10.1.42 or 9.0.106, which fix the issue.
- Score
- CVSS 3.1 7.5 High
- Status
- Modified - security@apache.org
- Published
- 2025-06-16
- Last modified
- 2025-11-03
- Weaknesses
- CWE-770
Affected products
References
- https://lists.apache.org/thread/nzkqsok8t42qofgqfmck536mtyzygp18
- http://www.openwall.com/lists/oss-security/2025/06/16/1
- https://lists.debian.org/debian-lts-announce/2025/07/msg00009.html