CVE-2025-48392
A vulnerability in Apache IoTDB. This issue affects Apache IoTDB: from 1.3.3 through 1.3.4, from 2.0.1-beta through 2.0.4. Users are recommended to upgrade to version 2.0.5, which fixes the issue.
- Score
- CVSS 3.1 7.5 High
- Status
- Modified - security@apache.org
- Published
- 2025-09-24
- Last modified
- 2025-11-04
- Weaknesses
- CWE-400
Affected products
References
- https://lists.apache.org/thread/1rn0637hptglmctf8cqd9425bj4q21td
- http://www.openwall.com/lists/oss-security/2025/09/24/9