CVE-2025-26864
Exposure of Sensitive Information to an Unauthorized Actor, Insertion of Sensitive Information into Log File vulnerability in the OpenIdAuthorizer of Apache IoTDB. This issue affects Apache IoTDB: from 0.10.0 through 1.3.3, from 2.0.1-beta before 2.0.2. Users are recommended to upgrade to version 1.3.4 and 2.0.2, which fix the issue.
- Score
- CVSS 3.1 7.5 High
- Status
- Analyzed - security@apache.org
- Published
- 2025-05-14
- Last modified
- 2025-05-19
- Weaknesses
- CWE-200, CWE-532
Affected products
References
- https://lists.apache.org/thread/2kcjnlypppk8qjh17dpz0jvkcpn6l162
- http://www.openwall.com/lists/oss-security/2025/05/14/4