CVE-2025-23408

Weak Password Requirements vulnerability in Apache Fineract. This issue affects Apache Fineract: through 1.10.1. The issue is fixed in version 1.11.0. Users are encouraged to upgrade to version 1.13.0, the latest release.

Score
CVSS 4.0 8.5 High
Status
Analyzed - security@apache.org
Published
2025-12-12
Last modified
2026-10-07
Weaknesses
CWE-521

Affected products

References