CVE-2025-2113

A vulnerability was found in AT Software Solutions ATSVD up to 3.4.1. It has been rated as critical. Affected by this issue is some unknown functionality of the component Esqueceu a senha. The manipulation of the argument txtCPF leads to sql injection. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 3.4.2 is able to address this issue. It is recommended to upgrade the affected component.

Score
CVSS 3.1 9.8 Critical
Status
Analyzed - cna@vuldb.com
Published
2025-03-09
Last modified
2025-03-10
Weaknesses
CWE-74, CWE-89

Affected products

References