CVE-2024-56736
Server-Side Request Forgery (SSRF) vulnerability in Apache HertzBeat. This issue affects Apache HertzBeat (incubating): before 1.7.0. Users are recommended to upgrade to version 1.7.0, which fixes the issue.
- Score
- CVSS 3.1 6.5 Medium
- Status
- Analyzed - security@apache.org
- Published
- 2025-04-16
- Last modified
- 2025-04-16
- Weaknesses
- CWE-918
Affected products
References
- https://lists.apache.org/thread/kdzg36h9yxp0q0n4lhcfppxntjy8rj1x
- https://lists.apache.org/thread/lwfhsllos1rx9v8k0yhl252cbpqpn0sv
- http://www.openwall.com/lists/oss-security/2025/04/16/1