CVE-2024-56202

Expected Behavior Violation vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.2.8, from 10.0.0 through 10.0.3. Users are recommended to upgrade to versions 9.2.9 or 10.0.4 or newer, which fixes the issue.

Score
CVSS 3.1 4.3 Medium
Status
Analyzed - security@apache.org
Published
2025-03-06
Last modified
2025-03-06
Weaknesses
CWE-440

Affected products

References