CVE-2024-56195
Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.2.0 through 9.2.8, from 10.0.0 through 10.0.3. Users are recommended to upgrade to version 9.2.9 or 10.0.4, which fixes the issue.
- Score
- CVSS 3.1 6.3 Medium
- Status
- Analyzed - security@apache.org
- Published
- 2025-03-06
- Last modified
- 2025-03-06
- Weaknesses
- CWE-284
Affected products
References
- https://lists.apache.org/thread/btofzws2yqskk2n7f01r3l1819x01023