CVE-2024-54016
Improper Handling of Highly Compressed Data (Data Amplification) vulnerability in Apache Seata (incubating). This issue affects Apache Seata (incubating): through <=2.2.0. Users are recommended to upgrade to version 2.3.0, which fixes the issue.
- Score
- CVSS 3.1 4.3 Medium
- Status
- Analyzed - security@apache.org
- Published
- 2025-03-20
- Last modified
- 2025-03-20
- Weaknesses
- CWE-409
Affected products
References
- https://lists.apache.org/thread/grn0x8tmssx07qc9z50lwgmrkwzrrhzg
- http://www.openwall.com/lists/oss-security/2025/03/19/6