CVE-2024-53949

Improper Authorization vulnerability in Apache Superset when FAB_ADD_SECURITY_API is enabled (disabled by default). Allows for lower privilege users to use this API.  issue affects Apache Superset: from 2.0.0 before 4.1.0. Users are recommended to upgrade to version 4.1.0, which fixes the issue.

Score
CVSS 4.0 7.6 High
Status
Modified - security@apache.org
Published
2024-12-09
Last modified
2025-02-12
Weaknesses
CWE-863

Affected products

References