CVE-2024-53948

Generation of Error Message Containing analytics metadata Information in Apache Superset. This issue affects Apache Superset: before 4.1.0. Users are recommended to upgrade to version 4.1.0, which fixes the issue.

Score
CVSS 4.0 5.3 Medium
Status
Analyzed - security@apache.org
Published
2024-12-09
Last modified
2024-12-09
Weaknesses
CWE-209

Affected products

References