CVE-2024-45791
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache HertzBeat. This issue affects Apache HertzBeat: before 1.6.1. Users are recommended to upgrade to version 1.6.1, which fixes the issue.
- Score
- CVSS 3.1 7.5 High
- Status
- Analyzed - security@apache.org
- Published
- 2024-11-18
- Last modified
- 2024-11-18
- Weaknesses
- CWE-200
Affected products
References
- https://lists.apache.org/thread/jmbsfjsvrfnvosh1ftrm3ry4j3sb7doz
- https://lists.apache.org/thread/lvsczrp8kdynppmzyxtkh4ord4gpw1ph
- http://www.openwall.com/lists/oss-security/2024/11/16/5