CVE-2024-43166
Incorrect Default Permissions vulnerability in Apache DolphinScheduler. This issue affects Apache DolphinScheduler: before 3.2.2. Users are recommended to upgrade to version 3.3.1, which fixes the issue.
- Score
- CVSS 3.1 9.8 Critical
- Status
- Modified - security@apache.org
- Published
- 2025-09-03
- Last modified
- 2025-11-04
- Weaknesses
- CWE-276
Affected products
References
- https://lists.apache.org/thread/8zd69zkkx55qp365xp4tml1xh9og5lhk
- http://www.openwall.com/lists/oss-security/2025/09/03/2