CVE-2024-41151
Deserialization of Untrusted Data vulnerability in Apache HertzBeat. This vulnerability can only be exploited by authorized attackers. This issue affects Apache HertzBeat: before 1.6.1. Users are recommended to upgrade to version 1.6.1, which fixes the issue.
- Score
- CVSS 3.1 8.8 High
- Status
- Analyzed - security@apache.org
- Published
- 2024-11-18
- Last modified
- 2024-11-18
- Weaknesses
- CWE-502
Affected products
References
- https://lists.apache.org/thread/oor9nw6nh2ojnfw8d8oxrv40cbtk5mwj
- https://lists.apache.org/thread/p33tg0vo5nh6kscth4262ktsqo3h5lqo
- http://www.openwall.com/lists/oss-security/2024/11/16/6