CVE-2024-39863
Apache Airflow versions before 2.9.3 have a vulnerability that allows an authenticated attacker to inject a malicious link when installing a provider. Users are recommended to upgrade to version 2.9.3, which fixes this issue.
- Score
- CVSS 3.1 8.1 High
- Status
- Modified - security@apache.org
- Published
- 2024-07-17
- Last modified
- 2024-09-13
- Weaknesses
- CWE-79
Affected products
References
- https://github.com/apache/airflow/pull/40475
- https://lists.apache.org/thread/gxkvs279f1mbvckv5q65worr6how20o3
- http://www.openwall.com/lists/oss-security/2024/07/16/6