CVE-2024-38477
null pointer dereference in mod_proxy in Apache HTTP Server 2.4.59 and earlier allows an attacker to crash the server via a malicious request. Users are recommended to upgrade to version 2.4.60, which fixes this issue.
- Score
- CVSS 3.1 7.5 High
- Status
- Modified - security@apache.org
- Published
- 2024-07-01
- Last modified
- 2025-11-03
- Weaknesses
- CWE-476
Affected products
References
- https://httpd.apache.org/security/vulnerabilities_24.html
- https://security.netapp.com/advisory/ntap-20240712-0001/
- http://seclists.org/fulldisclosure/2024/Oct/11
- http://www.openwall.com/lists/oss-security/2024/07/01/10