CVE-2024-38473

Encoding problem in mod_proxy in Apache HTTP Server 2.4.59 and earlier allows request URLs with incorrect encoding to be sent to backend services, potentially bypassing authentication via crafted requests. Users are recommended to upgrade to version 2.4.60, which fixes this issue.

Score
CVSS 3.1 8.1 High
Status
Analyzed - security@apache.org
Published
2024-07-01
Last modified
2025-02-13
Weaknesses
CWE-116

Affected products

References