CVE-2024-31868
Improper Encoding or Escaping of Output vulnerability in Apache Zeppelin. The attackers can modify helium.json and exposure XSS attacks to normal users. This issue affects Apache Zeppelin: from 0.8.2 before 0.11.1. Users are recommended to upgrade to version 0.11.1, which fixes the issue.
- Score
- CVSS 3.1 6.1 Medium
- Status
- Analyzed - security@apache.org
- Published
- 2024-04-09
- Last modified
- 2024-11-04
- Weaknesses
- CWE-79
Affected products
References
- https://github.com/apache/zeppelin/pull/4728
- https://lists.apache.org/thread/55mqs673plsxmgnq7fdf2flftpllyf11
- http://www.openwall.com/lists/oss-security/2024/04/09/11