CVE-2024-31863

Authentication Bypass by Spoofing vulnerability by replacing to exsiting notes in Apache Zeppelin.This issue affects Apache Zeppelin: from 0.10.1 before 0.11.0. Users are recommended to upgrade to version 0.11.0, which fixes the issue.

Score
CVSS 3.1 5.3 Medium
Status
Modified - security@apache.org
Published
2024-04-09
Last modified
2025-03-25
Weaknesses
CWE-290

Affected products

References