CVE-2024-29217

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Apache Answer.This issue affects Apache Answer: before 1.3.0. XSS attack when user changes personal website. A logged-in user, when modifying their personal website, can input malicious code in the website to create such an attack. Users are recommended to upgrade to version [1.3.0], which fixes the issue.

Score
CVSS 3.1 4.6 Medium
Status
Analyzed - security@apache.org
Published
2024-04-21
Last modified
2025-02-13
Weaknesses
CWE-79

Affected products

References