CVE-2024-29133

Out-of-bounds Write vulnerability in Apache Commons Configuration.This issue affects Apache Commons Configuration: from 2.0 before 2.10.1. Users are recommended to upgrade to version 2.10.1, which fixes the issue.

Score
CVSS 3.1 5.4 Medium
Status
Analyzed - security@apache.org
Published
2024-03-21
Last modified
2025-02-13
Weaknesses
CWE-787

Affected products

References