CVE-2024-28148
An authenticated user could potentially access metadata for a datasource they are not authorized to view by submitting a targeted REST API request.This issue affects Apache Superset: before 3.1.2. Users are recommended to upgrade to version 3.1.2 or above, which fixes the issue.
- Score
- CVSS 3.1 4.3 Medium
- Status
- Analyzed - security@apache.org
- Published
- 2024-05-07
- Last modified
- 2024-08-02
- Weaknesses
- CWE-863
Affected products
References
- https://lists.apache.org/thread/n27wlbd05oc6bgjh28d5pxzsrrph8dgo