CVE-2024-26308

Allocation of Resources Without Limits or Throttling vulnerability in Apache Commons Compress.This issue affects Apache Commons Compress: from 1.21 before 1.26. Users are recommended to upgrade to version 1.26, which fixes the issue.

Score
CVSS 3.1 5.5 Medium
Status
Modified - security@apache.org
Published
2024-02-19
Last modified
2025-03-27
Weaknesses
CWE-770

Affected products

References