CVE-2024-25710

Loop with Unreachable Exit Condition ('Infinite Loop') vulnerability in Apache Commons Compress.This issue affects Apache Commons Compress: from 1.3 through 1.25.0. Users are recommended to upgrade to version 1.26.0 which fixes the issue.

Score
CVSS 3.1 8.1 High
Status
Modified - security@apache.org
Published
2024-02-19
Last modified
2025-11-04
Weaknesses
CWE-835

Affected products

References